Back to overview
Downtime
Jellyfin and Jellyseer upgrades
Feb 05 at 12:26pm GMT
Affected services
TV
Request
Resolved
Feb 05 at 01:28pm GMT
Turns out a bug in unRAID meant this was more work than it should have been. All updated and back up and running though.
Affected services
Created
Feb 05 at 12:26pm GMT
These services will be down for a few minutes while they're upgraded.
Affected services